UWP symbols have no checksum

Darshan Patel's Avatar

Darshan Patel

19 May, 2017 01:22 PM

Hi,

I've tried following the Support article: https://support.hockeyapp.net/kb/client-integration-windows-and-win...

But all of the symbols that I upload do not have a checksum value (they say n/a). I have tried this numerous times.

Is there anything else I can do here?

Thank you.

  1. 1 Posted by AlGihuni on 19 May, 2017 04:54 PM

    AlGihuni's Avatar

    Same for me..
    HockeyApp is itself buggy.. I hope Azure Mobile Center sooner support UWP

  2. Support Staff 2 Posted by keerthanakumar on 19 May, 2017 06:55 PM

    keerthanakumar's Avatar

    Hi,

    Sometimes the symbol processing takes some time. It looks like they have all been processed.

    Let me know if you need any other assistance.

    KK

  3. keerthanakumar closed this discussion on 19 May, 2017 06:55 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac